본문 바로가기

과제

packet tracer를 사용한 router

구성도

PC1) 설정

PC2) 설정

PC3) 설정

Interface IP address 설정

 

R1) 설정

R1>enable

R1#configure terminal

R1(config)#int f0/0

R1(config-if)#ip address 200.200.1.254 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#int f4/0

R1(config-if)#ip address 10.0.0.1 255.0.0.0

R1(config-if)#no shutdown

주소 설정 확인

interface FastEthernet0/0

ip address 200.200.1.254 255.255.255.0

duplex auto

speed auto

!
~
interface FastEthernet4/0

ip address 10.0.0.1 255.0.0.0

!

R2) 설정


R2>enable

R2#configure terminal

R2(config)#int f0/0

R2(config-if)#ip address 200.200.2.254 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#int f4/0

R2(config-if)#ip address 10.0.0.2 255.0.0.0

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#int f5/0

R2(config-if)#ip address 172.0.0.1 255.255.0.0

R2(config-if)#no shutdown

주소설정 확인

interface FastEthernet0/0

ip address 200.200.2.254 255.255.255.0

duplex auto

speed auto

!
~
interface FastEthernet4/0

ip address 10.0.0.2 255.0.0.0

!

interface FastEthernet5/0

ip address 172.0.0.1 255.255.0.0

!

R3) 설정


R3>enable

R3#configure terminal

R3(config)#int f0/0

R3(config-if)#ip address 200.200.3.254 255.255.255.0

R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#int f5/0

R3(config-if)#ip address 172.0.0.2 255.255.0.0

R3(config-if)#no shutdown

주소 설정 확인

interface FastEthernet0/0

ip address 200.200.3.254 255.255.255.0

duplex auto

speed auto

!
~
interface FastEthernet5/0

ip address 172.0.0.2 255.255.0.0

!

 

Route 설정

 

R1) 설정

R1(config)#ip route 200.200.2.0 255.255.255.0 10.0.0.2

R1(config)#ip route 172.0.0.0 255.255.0.0 10.0.0.2

R1(config)#ip route 200.200.3.0 255.255.255.0 10.0.0.2

route 설정 확인

ip classless

ip route 200.200.2.0 255.255.255.0 10.0.0.2

ip route 200.200.3.0 255.255.255.0 10.0.0.2

ip route 172.0.0.0 255.255.0.0 10.0.0.2

R2) 설정

R2(config)#ip route 200.200.1.0 255.255.255.0 10.0.0.1

R2(config)#ip route 200.200.3.0 255.255.255.0 172.0.0.2

route 설정 확인

ip route 200.200.1.0 255.255.255.0 10.0.0.1

ip route 200.200.3.0 255.255.255.0 172.0.0.2

R3) 설정

R3(config)#ip route 200.200.1.0 255.255.255.0 172.0.0.1

R3(config)#ip route 200.200.2.0 255.255.255.0 172.0.0.1

R3(config)#ip route 10.0.0.0 255.0.0.0 172.0.0.1

route 설정 확인

ip classless

ip route 200.200.1.0 255.255.255.0 172.0.0.1

ip route 200.200.2.0 255.255.255.0 172.0.0.1

ip route 10.0.0.0 255.0.0.0 172.0.0.1

 

ping test

'과제' 카테고리의 다른 글

SHELL redirection  (0) 2024.03.19
mariadb를 이용한 DBMS 구축  (0) 2024.03.18
Mail Server 동작 방식  (0) 2024.03.18
Networkmodel  (0) 2024.02.23
암호 방식 종류  (0) 2024.02.21